Voxel remesh bug or quirk of the algorithm?

Working on sculpting a mouth cavity and remesh is acting weird.

Do you happen to have hidden geometry?
The mask icon at the bottom is activated so maybe there’s something inside the mouth?

Negative. Weirdly, that button didn’t seem to be hiding geometry I had masked. Maybe I masked it after turning hide on?

The issue appears to only happen under a certain voxel resolution. 170 in my case:

I can email the sculpt if you need it.

Yes the sculpt before the remeshing would be helpful!

Thanks for the file!

I could reproduce and I have a fix.

1 Like

Can you post the fix, I’m having the same issue on a sculpt.

It has already been fixed in 1.35 Nomad Change Log - #9 by stephomi

  • “improve quality (small spacing between surface)”

So if you have issues it’s probably something else.

I have only been using Nomad for a day now. Clearly im still learning it. Not new to 3D sculpting though. I’ve used mudbox and Maya regularly in the past, and a little zbrush.

I imported my sculpt from a forger obj. And the same thing was happening in forger. There must be some messed up geometry happening. It seems I can get rid of the artifacts by masking, separating, and deleting, but there are so many of them that is time consuming. I’ll have to watch/read some more tutorials to make sure I’m setting up to voxel merge correctly in this app.