Smooth brush removing geometry?

Hello. I am new to this forum and am unsure if this is the proper way to submit this question/issue. No matter how many vertices I’m showing in my projects and/or how many times I voxel Ramesh my resolution is bad…also, when I use the smooth tool it removes/erases object. Is there a fix or am I simply missing something simple? I can send an OBJ file if that helps? Thx Toby

Turn you wireframe on and upload a screenshot and let us see that way.

It could be something simple, but we need to see what you see. :slight_smile:

G

What resolution are you using the voxel remesh at?

For the smooth tool, do you have dynamic topology enabled? It sounds like it’s on, but you have either uniformisation or decimation selected.

Will to-thx for quick reply.

Thanks,
Toby

SporkFuMaster
March 7

What resolution are you using the voxel remesh at?

For the smooth tool, do you have dynamic topology enabled? It sounds like it’s on, but you have either uniformisation or decimation selected.

I’ll check that. Thx for quick reply.

Thanks,
Toby

SporkFuMaster
March 7

What resolution are you using the voxel remesh at?

For the smooth tool, do you have dynamic topology enabled? It sounds like it’s on, but you have either uniformisation or decimation selected.

I did have dynatapo on but when I deselected it it still did it. I tried it with decimation and subdivision as well and it still did it.

I tried it up to 400 resolution and still does it.

Weird…

Thanks,
Toby

SporkFuMaster
March 7

What resolution are you using the voxel remesh at?

For the smooth tool, do you have dynamic topology enabled? It sounds like it’s on, but you have either uniformisation or decimation selected.

Here is snap shot.

I’m at 400 resolution when I remesh and have tried flipping from dynatapo, subdivision, and decimation and issue comes up with each.

Here are the pics…you can see how the horn “dissolves” when I smooth. Also, there are some glitches in the file (hole in the ear and floating fragments).

But, the issue is not just with this project…weird.

Appreciate the help.

Thanks,
Toby

SporkFuMaster
March 7

What resolution are you using the voxel remesh at?

For the smooth tool, do you have dynamic topology enabled? It sounds like it’s on, but you have either uniformisation or decimation selected.

Doesn’t look like the images came through.

It made me re-send individually. Did they come through on subsequent emails?

Thanks,
Toby

SporkFuMaster
March 8

Doesn’t look like the images came through.

Not sure where you’re sending them, but you can upload them through the comments here (little icon with the up arrow).

Was sending from Email thread. Hopefully this works. Thanks again.

You can see in this photo the horn has dissolved after smoothing

From the looks of it, the smooth tool is working like it should. The issue seems to be the size of the brush or the zoom level that you’re using the smooth tool at. If you us the smooth tool while zoomed out, it will affect a larger area to “smooth” and contract it like that. Zoom in and switch to subdivide or uniformisation to add more detail without much noticeable contraction of the mesh while smoothing.

Awkward….that seems to have worked. Noob mistake…was unaware of that zoom impact. Appreciate the help. This tool is amazing! Thanks.