Voxel merge and smooth tool - asking for help

Hi there,
I am totally new in 3D sculping with no experience, but I enjoy so much to work in Nomad! :slight_smile:

I would like to ask a question about Voxel merge and also about weird polygons on my skulture.

About the Voxel merge. I created three primitive spheres as eyes and nose. They look great antil I use Voxel merge, then they lose their sharpness and hight “resolution” of polygons. Do I do something wrong?

Second question is about the Smooth tool. Sometimes it works, sometimes not. What am I doing wrong?

Thank you for your time and advices, I really appreciate them! :))

Here before the Voxel merge

When using the Voxel merge tool, you need to make sure to adjust the Resolution slider. The higher you go, the better the detail.

Hi and thank you for the reply :slight_smile:
How you can see on the screenshot, I have it on maximum, but still doesn’t look nice…

Under “Display Settings” (looks like a little gear), you can increase the Max Detail Range for Voxel/Dynamic remesh. It’s down towards the bottom.

1 Like

It worked, thank you so much! :))

Hi there!
I have extra question :slight_smile:

I used a primitive as a base to do teeth, I merged it before I started to do the shape and now it looks like this and I can’t smooth it in any way. I tried smooth, clay and flatten tool. I used the maximal resolution in Voxel merge settings.
What am I doing wrong? :frowning:

Thank you again for any advice! :slight_smile:


1 Like

You can try using the dynamic topology tool Topology | Nomad Sculpt

1 Like

Thank you so much! It was exactly what I was looking for :))

I am sorry, but I have another question :no_mouth:
Is there a way, how I can “cut” a piece from my sculpture to manipulate only this selected part through Gizmo tool?
Or how else can I rotate only particular part of the scupture?
Thank you for your patience and your advices! :))


The video should help, masking and then edit pivot gizmo.

1 Like

It’s exactly what I needed, thank you!

But another problem appeared… When I used Trim tool, random polygon peaks just appears and it’s really hard to get rid of them, as if I use the trim tool, they “grow” somewhere else. While trying to delete them with clay tool, it creats dark orange polygons, which is not possible to edit anymore.

What I am doing wrong again? :frowning:

This what happens, if I use the Trim tool.

You should disable « project holes » in the Trim settings.
It’s something that will be fixed soon.

1 Like

Thank you, that works :))

Hi again :slight_smile:
I know I am already annoying, but after the app restarted, I got out of blue (without any editting) again these “wild” polygons and it’s not possible to get rid of them :confused:
Is there a way how to fix it?
Thank you very much for your patience! :slight_smile:

Voxel merging could help fix that.

Do you think it’s the latest release that introduced this bug?
If you think so I’d be interested in having the file.
Otherwise make sure to update the app (1.37).

I believe yes, it’s connected with the update, as I had the app opened for days and out of blue it got restarted yesterday.
How can I send you the file? I will be happy to help :slight_smile:

You can send it to stephaneginier@gmail.com