Update bug

updated the application to the latest version. Stopped opening on iPad.

Did you try to re-open again? no message on screen?

Same thing here. Just updated to the latest version and now it crashes upon opening. It’s just a gray screen that instantly closes out. I’ve restarted several times.

I just bought a Nomad course too :frowning:

I wish there was a way to redownload previous versions.


Nomad v 1.62
iOS 13.3
IPad Pro (10.5 inch)
Model Number MQDT2LL/A

Can you rename the folder or file in Nomad to see if it works?
For example go in Nomad and rename Nomad/environments to Nomad/enviroments_backup.

Try with the environment folder first and settings.json and check if the app starts.

I’m not sure what you mean. Once the app no longer worked, I deleted it and redownloaded it. I can’t get into it. It only opens to a grey screen for 1 second before crashing out.

I tired looking around for files on my iPad regarding Nomad, but there is none (maybe due to the fresh install).

@Pavel_Pustota Are you on iOS 13.3 as well? And your model is iPad Pro (10.5 inch)?

I’ve updated iOS from 13.3 to 15.1 and the app works again!

i updated the system to 15.1 i have an iPad Pro 12.9

Program doesn’t work.

i tried renaming folders it doesn’t help

Problemma looks the same as previously described by mrFisty

Model Number MXAT2RU/A

Before last update Nomad crashed on start!!!
It’s a terrible!!!
ios 13.3.1
iPad Pro 9,7

I renamed all folders and the program started working

iPad Pro 11in. 3rd Gen. working fine so far.

Приветствую! Подскажите, какие папки переименовывать и главное что за папки и где они находятся!?

1 Like

Я переименовал все папки программы номад.они находятся в папках на айпаде в папке номад


Я переименовал все папки те что не помечены создал сам номад после того как снова стал работать

1 Like

I would advise everyone who encountered a similar problem to update the system and rename all nomad folders

1 Like