Pose it 2.0 - very cool!

PoseIt is available again, it’s free and for the paid options, I could chose the amount of money. Don’t know if this is still same.

But 15$ per month? A posing app can hardly offer what would justify this amount of money, or, as Stefan said, one month and cancel again if possible.

For me 15$ per month is a no go. In that case, grab your PC or Mac and use blender plus mb lab (bastioni) MB-Lab
Or makehuman. To force oneself into tablet environment for any costs…….well decide yourself. PoseIt seems to be all I need for iPad.

How cool a corporation between Nomad and PoseIt would be?!


Nope, it doesn’t work…at least the most important part, the export :frowning:
Re-Installed the app, restarted the ipad and nomad…it creats a file round about 1,7 MB but when i import it in Nomad i get an empty screen with no mesh inside?

The other Pro Features (like different bodys) are available tough and i can use them.

This is really frustrating…

Same on my iPhone 13 Pro Max and the iPad 2021 from my girlfriend.

Tried to open the file in ZBrush and Chitubox…doesn’t work either.

Sorry to hear that.

It works here, do not know what the mistake could be on your side.
Works with Procreate as well.

It’s a Poseit issue, the bug only occurs on device using locale with comma separated decimals.
I send a message to the Poseit dev, should be an easy fix.

Until then you can open the file in blender, but most software won’t support the obj with comma decimals.


Thanks for explanation, then i just wait for a bugfix :slight_smile:
Why is it then running on knacki’s ipad tough?

I mean…its the same device?

It works for me as well. Both Procreate and Nomad export.

Work for me as well. Both on iPhone X and iPad Pro (latest model).

It’s the locale.


Different locale. Check your iPad system settings in General section: language and region


Interestingly my region (France) displays a comma but the obj export has dot notation.

I got obj with comma only when I change language to English, so it seems it’s not the region but only the language that matters.

Set it to English and it should work.


It works ! Thanks for the tip! I can not understand the reasons what the language has to do with an OBJ file :joy:.

In English speaking countries they’ll write large numbers with a comma to separate the hundreds/thousands/millions, and a full stop for the decimal point.

Other nations use a full stop instead of the comma. If an export function is writing ASCII text, this formatting rule can sneak in, which can corrupt files if that formatting isn’t expected.

I’ve seen it happen a few times over the years, when English assumptions don’t work for the rest of the world. :slight_smile:


This is amazing! Is this app also supported for android?

Yes. But I have tested IOS only.

you have to look for“ pose it“ and inside this download you can make the update.

Found in :ios as“ Pose it“;
Android: APK.com,but I cańt test it,…no Android user

Download for Android:

I was having the same problem! I’m from Brazil so I changed the language from Brazilian Portuguese to English !

And now it works correctly when exporting the model to Nomad Sculpt.Thanks for the tip!

Thanks everybody. With changing zo english it all works fine :smiley: