Pose it 2.0 - very cool!

Pose it 2.0 with a serious bunch of new features and……….3D export. Hurray!!

Just touched it shortly but watch the video here:

6 Likes

Not yet available, right?

Cool! where do you get it from? cant see it on the app store

That is strange. I downloaded it somehow a year ago and purchased pro features. I could update today as well but can’t find it in App Store anymore. Even on Google seems to be the older version only.

Can’t take that long to be available. But truly strange. When I tap on the updated icon, I couldn’t go to the App Store as well….

If the Developer is based in Russia Apple may be blocking them from App Store

I don’t think so. His accent sounds not Russian and Kaspersky isn’t banned as well.
More likely there is something about restoring purchases. But didn’t find anything concrete about it. On Facebook some peeps reported problems. Worked here, but pressing “restore purchases” didn’t give optical response and took a while……
More likely the reason is connected with this, but I don’t know nothing?

1 Like
3 Likes

If i go full into pro, is it 4,99 per month or a one-time-payment?

One time payment, which is a donation and you can choose the amount. With a minimum though . ……but I can’t remember how much….it was surprisingly low.

I just bought it but exporting the models into Nomad is not possible. It creates the file but when i open it in Nomad, its empty…

Do you experience the same?

Just saw on his channel he said that there were some technical issues with iOS app store so he had to resubmit it and hopefully it will be available to the public soon

It’s working fine here………we’ll I tried one model :vulcan_salute:


As he announced some technical issues, it will be fine later. Anyway, try again.

Jep, working here:

1 Like

Working fine for me. Best way is to delete the original app, then do a total reinstall.
Best thing ever. The models export fairly low poly, but you just subdivide the parts.

The app MagicPoser is also going to support 3d export in an update in March.

1 Like

https://newmagicposer.netlify.app/

It’s not working for me tough. Re-installed the app. It does not recognise that i have already bought the app and i only see the standard functions

Did you tap the restore purchase button in the settings menu?

Yeah, this Button has no function as nothing seems to happen :frowning:

I may be wrong but appears 3D export in Magic Poser is only available with $15 per month subscription…

1 Like

I think you might be right. I didn’t catch that. That is obviously way too expensive for what you get unless you really need that feature for a project. I would then cancel right after.