Move tool possibly buggy?

Am I crazy or is the move tool being very sluggish?!
2020 iPad Pro IMG_7966|video

This has been happening to me too. I think it’s memory issues. Seems as though iOS or the app doesn’t free up memory especially with lots of polygons. Check if your iPad is getting hot too.

I just tested it on a sphere with three subdivisions just before the warning message comes up and it’s dragging like mad, so not just you.

There is over 3000 mb free so doubt it’s memory issue.

You are correct. I just tried it on two subdivisions with move and drag and both very sluggish. It’s late and half asleep lol

I just reset my iPad and tried it again on a twice subdivided sphere and draggy as anything, so not just yo-yo. There is defo an issue.

Should have read “you” must be the dreaded spellchecker

No worries. Spell check is my worst enema.

Slow it is.

Read the pending logs you should.

1 Like

Ah! Thank you. I did a search under bugs for it but didn’t see it. Now I know where to look to see what is being addressed.

There has been a topic as well but the title didn’t mention Drag/Move

Gotcha. Thank you. Sorry for double posting.