Delay for Move / Drag Tool (1.66, Samsung s7)

Since the Update I have a short delay with the move and drag tool. It’s really short in the beginning - a jump as soon as you start to draw the brush. It was not there before the update.

Strangely, it is not always there. However, I realize it mostly after a restart, when I block out a new face. So: the polycount is still low - and of course - I use almost solely the move brush.
I realized it s.t. helps to simply rezoom.

Already restarted the tablet - but did not help. This also occurs when I opened a new project.

1 Like

I have the same problem with my ipad M1


Same issue. I also noticed it leaving behind ridges/halos where it didn’t before. Mine is a 2020 iPad Pro though.

Not sure what the ridges are, maybe reset the tool or double check the falloff/alpha.

I created an account just to post this.

The Move tool feels terribly inexact and twitchy compared to how it was before, I absolutely hate it and I am begging you to change it back.

Is it fine on nomad - WebAssembly?

Yes - it’s as smooth as it always was (Firefox, Linux; and Samsung Internet Browser, Android).

1 Like

Yes, on webdemo works fine

Thank you for the reply. I should have mentioned I’m using a regular iPad that’s a few years old now, but I had no performance issues with the previous version.

I tried the web version and it works smoothly on my device at lower resolution but at the high end I get the same jumpy kind of “microdelay” effect that I’m getting with the updated app.

I messed around with the brush settings and reset to default several times last night but couldn’t get it to work differently. Are there other settings I should try to adjust?

Same issue here.

Android or iOS?

1.67 has already been released (on iOS at least), please check.

I am happy (and somewhat embarrassed) to report that updating iOS to the latest version and doing a reset of all Nomad settings (per the Reddit Nomad forum) got the Move tool working as before.

I’m sorry to have troubled you needlessly.

And I hope others having this problem find an equally painless solution.

Nomad has been updated since then (1.67), it’s not an iOS thing.

There’s still an interaction threshold (unlike 1.65), but no more discontinuity at the start of deformation.

Don’t know if it matters now, but I have no delays whatsoever, iPad Pro 2021 both 1.65 and now 1.66, I read this yesterday and tried to reproduce it with no luck, thanks.