Lots of broke stuff since this weekend

hey over the weekend i think my app updated and alot of stuff broke for me:

Dynamic Typo - Constant does nothing now.
Grid Height Slider - Does nothing cannot move the slider.
Draw Mask - Does not activate dynamic Topo - Unmask does-sometimes. - so i must use unmask to add polys ( in wire mode to see where they got added, then draw over the new polys.)
lots of crashes at save - 50% of the time it will crash on save.
Color picker preview - the preview bubble comes up as white almost all the time now. but thankfully does pick the correct color.
Layers - some layer info is getting hard baked onto meshes - i cant delete or remove them.
Some merged assets i cannot sculpt at all - i can only move/rotate - trying to paint does nothing.

1 Like

@stephomi c’est quoi ton email, je vais t’envoyer un screen capture avec le probleme du dyn-topo brise. j’arrive pas a uploader sur le forum. le video est 64mg

stephaneginier@gmail.com

Nothing has changed, it’s working as before. Maybe you should set an higher detail value or make sure your brush has the option “dyntopo” activated as well. (Or use “radius” if you really want to get fine details)

Same as before, the bug was already there: make sure to display the grid first before editing its height.

It worked as before, nothing has changed.

Known issue.

Hmm, I doubt that, my guess is you sculpted on the base by accident, for example when you switch the visibility it goes back to the base.
Next release will improve the UI/UX to prevent issues like that.

99% of the time, it’s an out-of-memory issue and I can’t do much about it, you should be wary of that.
If you think you are in the 1%, you can send me the file and I’ll fix that.

You are trying to paint on a layer but another layer on top already has some paint.

Concerning “Draw Mask” + dyntopo.
There is an option “protect masked area” at the bottom of the topology panel that you can uncheck.

Now that I’m thinking about it, something that I can do is ignoring this option when the mask tool itself is chosen.

yeah its set properly, but still not working ill try to delete + redownload the app. not sure why it all got broke all of a sudden :confused:

grid was fixed by force closing and reopening.

no so have a few meshes that with all layers collapsed i cant paint… it wont override. i thought it was a selection mask, but all clear. so not sure.

merged assets i flushed all layers and retopo’d. still cant paint on them. so not sure.

i did close the app a few times and i have to reset my settings. possible i forgot some. but usually things still work. ill redownload.

Take caution as you may loose your projects if you delete the app.

Something worth double checking is the ‘paint enabled’ is checked.
I’ve noticed sometimes that some brushes will have this greyed out and you can’t check or uncheck it. I’m not sure how it happens. But maybe it got accidentally unchecked? Worth a shot.

Do not redownload it’s useless, I’m confident it’s a setting or something you missed.
Send me the project file and I’ll tell you the issue quickly.

It’s possibly that a few settings are not reset when you use the reset button.

If you can’t check that’s because the brush doesn’t support painting like gizmo or mask tool.
edit: actually a real bug Can’t activate paint for brush? Help - #2 by stephomi