App crashes when trying to apply dynamic topology

Hi everybody! May I ask for suggestions to a problem I am experiencing? I have a model I intend to print. It consists of two parts simple-merged together. Around the seam I need to do some re-sculpting, but as there are many deformed triangles I have to remesh that region beforehand (see image).

I tried to use dynamic topology in conjunction with the smoothing brush for this, having masked the adjacent areas before. Nomad lets me do all the adjustments just fine - but when I want to apply the brush on the model the whole app crashes. I have closed all other apps on my iPad, I have re-started Nomad, I have saved the model under another name … nothing helps.

Remeshing the whole model doesn’t work either, because I loose all the fine details when I apply a resolution lower than 600 - and when I exceed a 600 resolution, Nomad crashes again.

Does anybody have an idea what I am doing wrong? I work with an iPad Pro 9,7" from 2016.

Best wishes,

You are really going to struggle with a mesh of that size with the hardware you are using, try decimating the whole model first

Hi Steve! The decimation did the trick!! :slight_smile: No more crashing, and the dynamic topology tool worked nearly perfect. I lost some details from the decimation, but I can create them anew. Thank you so much!

Congratulations on your art! I have just browsed through your work in progress. I am very impressed!

Have fun creating - and thanks again for your kind help!

Glad it worked, It’s a fine balance between hardware resources and detail level, I’ve had issues with too much detail and I’m on M1 iPad Pro with 16gb ram (I know now not to work on a 17million poly mesh :flushed:)