Frankenstein‘s Monster (not finished yet)

With an old iPad 2018 it‘s at its limitswith close to 7 mio voxels

6 Likes

Haha, this is looking great! Love how you handled the clothes.
My neck hurts now :sweat_smile:

1 Like

6 Likes

Awesome I love it!

Thanks :slight_smile:

Sadly not finished - but with now slightly more than 7 million points Nomad is crashing too often. So working gets pretty frustrating. Even not able to render images of it anymore - so I have to do screenshots. But I will do some more fine tuning.

Stil impressed how capable Nomad is - my iPad sets the limits - not the app.

7 million is a lot for this. Well depending - everything looks very clean though.
Please apologise if you know following, and if I am sounding like a fart, but if not, you’ll have fine renders of your sculpt after :grinning:

Have you ever tried masking&global remesh with decimation method, or did you use dynamic topology to reduce polys where they are not needed or even invisible?
In case you haven’t, it’s a life saver, specially on small devices.

First: Use Matcap and switch any post process off, use solo to save graphic resources as well. But switch on wireframe while reducing, that you can see what’s happening.
Best try it on a new project with a 1 million poly sphere first.

Two methods:
Quick:
Mask everything you want to keep fine detail with folds etc.
Go to topology, global remesh, choose something around 150 check decimation as method and remesh.

For the gourmet:

You can use the smooth brush, put strength to 0. Disable paint.
Activate dynamic topology, check quality (depending if your iPad can handle this at the beginning) radius and choose under method decimation at the very bottom.
Now put radius on lowest and start painting on your mesh where there is no detail. Nothing should happen. Around radius of 7% you should see your stroke start to decimate.

Switch wireframe off, You shouldn’t see any difference. Decimate every flat surface and you should end up with 1-2 million poly max without visible difference.

That’s all fine - good to get some advice - I actually work with matcaps and without post processing. But I didn’t know I could use dynamic topology to reduce points - it was simply pushing it higher - so I hardly did use it - only on edges where my model got too rough after voxel remesh. And instead I tried to cut everything you don’t see - shirt, body, arms, legs etc.

1 Like

Try with masking and remesh + decimate on for a test. Just where you have no surface details so you won’t loose them. You’ll be surprised how much polys less you really need. These high poly numbers from zBrush are unnecessary(as long there is no detail like skin surface) in Nomad as the renderer use smoothing.

I will test this for sure :slight_smile:

A good technique to reduce the number of polygons precisely at the desired places and not where it has the details → You activate the dynamic topology (when you have finished sculpting with all the details etc …) you check decimation you take the paint tool (I have not tried with other but it is the most effective) you set the intensity to 0 the paint intensity to 0 and then you adjust the resolution of your dynamic topology according to your needs then you you just have to paint (without color) the areas with less detail as this will reduce the number of polygons in places where it is not necessary to have many, it is very practical.

Thanks for all thse tips - I am pretty new to sculpting and fighting with resolution problems is one of my biggest problems

I have the iPad 2018 too and so I always try to save polygons but I’m still impressed how far we can go with only 3gb of Ram allocated to Nomad, it’s incredible.

When I told a friend I was trying a free Zbrush version, he told me he was working with Nomad. But I didn’t try it because I had not much hope for the low capacity of my iPad. I actually just started with it, because I lost my Wacom pen after 4 weeks of working with Zbrush and couldn’t get the right substitute for it. And I simply wanted to go on with sculpting.
I always expected it to crash, when I went higher in the poly-count - and I am still impressed how good it works and how far I could go.
The 9.7 inches of my iPad is probably the biggest disadvantage it has.

Check out SporkFuMasters thread. His full body sculpts are never over 1 million if he still works like I know him. We first met each other when Sculptris was first free app doing dynamic tessellation and 2 million polys were a risk on PC. He is doing details with 300k you would think he uses 3million.

My mushroom scene has 5.3 million polys - altogether and I was lazy in reducing.
Shrooom

I promise, if you learn how to balance your topology, you’ll be able to do ten times more content on your “old” iPad. Without any optical difference!
Only if you do very fine detail, like skin structure, or very sharp edges for hard surface this high poly amount make sense.

Pretty sure this will make a huge difference - my Frankenstein chrashes now sadly when opening it - don’t know - activated smooth shading when I tried to reduce the polies - guess I can rename the file so Noamd will open blank - so I can deactivate it again

:slight_smile:

Always try on a different scene or one exported part, as I suggested.
Always save incremental, that you have multiple versions to go back.

You can change settings in default sphere scene and save it.
Make sure you haven’t touched “load project gui settings” under experimental.
This way it should work again.

I did - the file where I put it all together again did crash. And because it was the last file when it chrashed, Nomad always tried to open with this file and I had no option to open a different one or to dreate a new scene.
But just opened a different file from the project folder and could deactivate smoothing - so it’s working again.

If the startup project can’t be opened because it crashes, normally it will default to a new scene on the next start.

There’s a small exception with GPU memory though… so maybe that’s why you were locked

  • set empty project for next launch
  • load file (allocate CPU)
  • set this project for next launch
  • allocate GPU <------ I’ll move this one step above to avoid being locked-out

:+1: thanks for the tip

Down now from 7.03 to 4.7 - will try to get rid of about a million more - but no need to go down much deeper - I am trying to keep it in a good quality even without smooth shading - and some surfaces get really bumby without it if I go much lower