How to un-hollow my model?

(had more photos to help explain, but apparently new users can’t post more than one ? hope this shows it well)

i’m making this as a mask base for my halloween costume- it’s supposed to be a rat skull i can see through, so it needs holes and stuff in it. however, using trim reveals that the inside of my model is hollow, for some reason. this is a problem, 'cause i need it to be not hollow, and since it is, it messes with the holes i create. it needs to be solid all throughout the inside. can anyone help ?

All models created should be hollow on the inside, lacking material or substance when cut open. I’m guessing you may have the Fill Holes option turned off and it’s not closing the hole. But not sure.

If you create a primitive and trim it with Fill Holes turned off, you’ll see that it’s hollow. If you do the same with Fill Holes on it will close the hole where you trim it, giving the illusion that it’s solid when it’s actually still hollow.

Also, you can reply and post another picture in your reply.

1 Like

ooohhhh, do you mean to turn fill holes on and then trim? that. makes sense actually. i’ve tried fill holes a few times, but it fills in all the holes, rather than make it look solid. thanks, i’ll see if that works :⁰]

it worked, thank you !

1 Like