Cannot find option „allow unrecognized pressure“ in current iOS Version 1.90

Hello guys,
I hope you can help me as I cannot find an answer with Google. I downloaded the Version 1.90 of Nomad Sculpt because I wanted to try out sculpting on the iPad. As I cannot afford an Apple Pencil in the near Future, I wanted to start with my fingers. In tutorials I saw there should be the Option „allow unrecognized pressure“. But in Version 1.90 it is Not there. Where do I find it?
Thank you for you help!

The option is only for Android.
Nomad works fine with touch only.

Oh okay thank you for the quick reply.