Can’t move anything with the gizmo tool

Hi, I’m pretty new to Nomad and there’s one thing that has been frustrating me to no end. My gizmo interface doesn’t work at all and I can’t use it to move any object/primitive. I tried dragging on the xyz arrows but somehow they just never work. Even when I’m adding a new primitive. I can still move them with the transform tool but I’d much prefer the gizmo tool as it is more accurate. I have an Ipad pro (12.9 inch 4th gen) and the Gizmo worked perfectly the last time I used it a few months ago. How do I fix this?

You are using the pencil and you did enable gesture “sculpt only”?

I found myself trying to move with fingers quite often recently.
Same for adjusting primitives.
Sometimes nice to do while pencil is loading.
But I hate activating finger input for everything due to accidental sculpting while navigation.

I would love to see this optional. But I am bad in changing habits. Maybe that’s why?

1 Like

Same issue as Trackpad can’t manipulate the gizmo (1.66) - #5 by Justin_Ross

I… feel stupid. That was it, the pencil works like a charm :man_facepalming:t3: