Gizmo tool

Again, I’m sure I’m doing something pretty basic wrong, but I can’t seem to get the snap to work at any value but 90deg. With the little slider gone, I’ve tried checking the numerical input, that doesn’t change anything. I’ve tried changing the snap radius under the stroke menu, which also doesn’t change the behavior of the snap. I even tried restarting Nomad since sometimes that works. So far, no luck though.

Can’t confirm.
Numerical input and vertical drag is working here.
1.66 (13)
Exception: when you just drag the gizmo ball, not a single axis, no snapping is executed.

Thanks for checking. But nope, mine is the same when using a single axis. It will either rotate freely or snap to 90 degrees.

Thought I’d try one more possibility. Tried opening up a new file. Maybe it was just that file? Nope again. Still unable to snap to anything but 90. Tried with Local on and off, with and without symmetry. Same thing. Can’t seem to figure this one out yet. Got to be something simple I’m missing here.

Tapping two times on Gizmo icon opens reset dialogue….maybe that helps?

Good idea. Hadn’t thought of that one. I was hopeful that was the solution. But, no again. Still stuck on 90.

Ok, slightly weird now. On a new file. Bit of new behavior when using the numeric input when tapping on the axis control. Now the gizmo itself rotates the number put in, but when I use the axis control it still rotates at 90…lol.

Edit again. Ok. Deleted that object and started a new sphere. Used grab from the left side and pulled up to make it easy to see the rotation again. At least that previous behavior with the gizmo is gone with only rotating the gizmo, but the main issue still remains.

New edit. Closed out a few other programs and restarted Nomad. Now that behavior of the gizmo rotating with the numeric input is back…lol. I’m about to delete nomad and download it again. That might fix it.

Make a video, you seem to be the only having issues.

Here’s a quick video. Ok, guess not. Says too big. Let me see what I can do.

Found a simple compression app. This should work now.

Wait, I think I got a lead.

You have gizmo presets, or you are not editing an node/object/light (but the symmetry plane)?

I don’t have any presets for any tools. Just trying to rotate a fairly regular object.

It’s simply an UI issue, the button should be displayed but it’s not.
That’s because of the left handed mode.


Yes! That does work now.

Just easier for me to use my left thumb to hit tools since that hand is holding the iPad anyway while the pencil in my right hand is focused on the sculpt.