Three minor issues

Hi, I have noticed three minor issues with the current version.

  1. “Flip on already snap” does not seem to work in 1.49.

  2. Editing tube points do not respect the interaction settings for stylus only on sculpt. I.e. If I set the interaction settings to be finger for camera, and stylus for sculpt, the tube can be edited by both finger and stylus. Not sure if this is a bug or a feature?

  3. User added alphas needed to be reattached to saved brushes after the last update that introduced folders for alphas. Not sure it this was a one time thing due to new folders, or whether this will happen on future updates too?

  1. Hmm it works for me. Do you tap on the cube or the bottom snap icon? It only works for the snap icon.
  2. I can fix that
  3. No it’s a bug, it should be fixed on next update.
1 Like

Hmm, yes I am tapping the snap button on the bottom. I have checked that the “flip on already snap” checkbox is checked. I just see the “snap view” text show briefly on my screen (and the model snaps to view if not snapped) but no flipping of the model after it is snapped.

Im using a 2018 ipad pro if this info is of any use. This was working until recently.

Mine snap view works just fine, even with 7M poly still very quick.
With Discord, safari and, photo in the background.
Same model like you iPad Pro 2018 ( mine 4gb ram 11” though)

Hmm weird. Must be something wrong with mine or something I have done? I will wait for the next update and see it it goes back to normal. Thanks.

This 3 point will effect the snap view
Render try check in setting
Post process better off
Light either spot or just light it will effect the snap view better using environment to sculpt.

You can try restart iPad see if it will fix the issue.
Try set history parameter lower if you model already in high poly,

If all above you already try, well I’m also clueless why :sweat_smile:

Ah, restarting the app worked! Sorry, I should have tried this before posting (only avoided because all my brush alphas now need to be reassigned).

Thank you. Its working now.

Your Welcome :+1:t2: :grinning_face_with_smiling_eyes:

1 Like