Stamps. I can’t seem to get them to import

I was just curious if there was a place to bring in alpha stamps for texture. The import option didn’t seem to do anything for me.

The import option didn’t seem to do anything for me.

Hmm it should normally work, what was the format of the textures you tried to import?
Ideally a video or screenshots so that I could get a better understanding of the issue.

Update: for clarification, this is the place where you can import alphas:

I had the same problem here .
I’ve tried different File types (tif,psd and bmp) it seems only bmp files can be exported as alphas in nomad.

Officially only .png, .jpg, .hdr and .exr are supported.
Maybe some .tga and .bmp as well.

Maybe I’ll add other formats in the future.

Well I’ve imported an alpha as bmp and it worked .

having issues with importing alphas, tried .jpg .png .tif

it will import… but its just a black tile with no data???

Im using procreate to generate the the files

Can you record a quick video or show some screenshots so that I can tell you where the issue is?
Ideally starting from procreate by showing the layers.

I think the file needs to be perfect square ratio to import

Non square images are working fine.

I am sorry that I reactivated this very old thread.
Wished my deleted post would get this thread back where it belongs.
As it is o. Top now anyway, I can just contribute that in very rare cases I had to resave a jpg in a drawing app before it was excepted. I guess it was mainly with pics from the web though.