Rendering output bigger? - less background?


So played around with the render to image function. i thought that setting it higher would output an object render to a larger resolution, it tends to just give me a giant image, with the same size model, no size change but includes more of the background. Could the size settings change the actual render output of the model?.

i assume i could maybe scale it up super big in the viewport and remove perspective to make it work?. would that do the same thing?. thx!

Also filled this under bug report, as to me it feels like a bug, output change id expect to increase the size of the objects render, not really increasing the capture furthur around the viewport.

It’s not a bug and works as intended, the preset overrides the resolution in width and height.

1080 is 1920 x 1080.
720 is 1280 x 720.
4k is 3840 x 2160.

All these presets are 16:9 ratio, but the iPad has a 4:3 ratio.
It explains why there is extra empty space appearing.

It seems you simply want the “Screen” version.
The screen version is basically the same as taking a screenshot while hiding the UI and changing the “Render resolution” to x2 in the Settings panel.