Rendering full quality problems

I want to report something wich is that when i render to 1080/4K the maximum image size it’s 600kb instead of 3MB or more like before
(This happened just a few days ago)

And the thing it’s is that Nomad renders fast enough ignoring the Max Frame Sampling and Full Resolution

Tried disabling full res and max frame sampling and turning them back on and even force stopping the app but nothing
I don’t know if it’s an debug option or it’s an feature or it’s an bug but i do need help with this because it has been bugging me off for the past few days

(Render model for reference)

  • Read the max frame sampling tooltip.
  • Full resolution and max samples are not ignored.
  • Size shouldn’t matter (unless you see a quality drop, but you didn’t say so)
  • Render resolution is ignored (overridden by render ratio export setting)
1 Like

Didn’t mention quality drops but yeah that’s what is happening

There is a quality drop or not?
If so give more info.

1 Like

Well for the last 3 or 4 days i was finishing models and i’ve noticed it since February 21 (5 days ago)

And it has been like this since then,rendered images only going above 600kb or lower.

Do you have a before/after or an example of the quality drop?

Once again, I don’t care about the SIZE, I want to see visual difference.

1 Like

This is the only render i could find that has good quality and it’s decent