Remeshing spiky ‘’tails’’ without loosing sharpness and destroying mesh

Hi everyone :slight_smile:

Advice needed !any help would be highly appreciated .

I’m working on a spiky sharp shapes and after I need to remesh.

So to be precise, I need to remesh that model :

I use a voxel remesh and here it is what I get :

So I found a tuto from Holger ProcreateFX (Nomad Sculpt - Decimation (V1.71 -24.12.2022) - YouTube ) about decimation and even tho the cases are different it works not bad but i find that mesh is a bit too stretchy
Around spiky area .

I would appreciate any advices.
May be i choose wrong technique from the beggining.I started with tube tool and then split tool.

Thank you everyone in advance :slight_smile:

1 Like

One thing I would do is set the voxel remeshing resolution much higher to avoid the artifacts. If you’re going for that flat look on top and round at the bottom you can also create a cylinder on its side (90 degrees), trim the top, voxel remesh and use the curve modifier. You can then voxel merge everything together or just keep it as an editable curve :slight_smile:

Hope this helps

1 Like

Looks like you remeshed with too low a resolution.
And from my understanding decimate is the last thing you should do once your done modeling. Also save a copy of the original prior to doing anything.

1 Like

What sometimes works is you smooth the detailed bits on a layer, then remesh, then delete the layer

1 Like

Why exactly do you want to remesh that model?


What I mean is - What do you intend to do with the horn in the next steps?

The tube tool is the right way to start. But maybe you should reduce the resolution of the tube. Go lowpoly. The you can move the vertices at the bottom in position without trimming/splitting etc. and messing up the topology. Once everything is in position, you can simply subdivide for higher polycount.

You can reduce the resolution right after you created the basic tube. Once the tube is visible you can press on the three dots in the config menu that popped up. Go to the “Tube Topology” section. If you untick the “constant densitiy” option, you can adjust the resolution in 2 different ways. That’s what I did in my example. I went pretty low on the x-resolution and kept the y-resolution a bit higher in order to keep the overall shape intact.

1 Like

I will need to use the final model in AR after , so less polygons - better .Thank you a lot :slight_smile: I think your suggestion makes a great sense,definitely going to try :+1:

This is a very interesting idea - have you found it preserves the details better than just remeshing without the smoothing (on a layer) first?

Yes I get some more detail preserved that way.
I believe it works because the smoothing makes the detailed area larger, so it gets more polygons after remeshing.

It’s also very useful for slightly intersecting geometry (eyelid fold or mouth corners) that won’t remesh right.

1 Like

Thanks - I look forward to experimenting with it! I thinks it’s very impressive that layers information is preserved after remeshing.

That’s impressive indeed. Haven’t seen this in other Software so far.