Quad Remesher is duplicating objects

Hi all. I’m Steve from Ireland and have used Nomad Sculpt on and off for a while. I’ve been a user of ZBrush for years but I much prefer using iPad as much as possible.

I just bought the Quad Remesher and playing with it today. While it does a very nice job of converting triangulated meshes into quads, it is duplicating the objects and I am unable to delete them as they show as the one single object in the object list.
I don’t think I have symmetry turned on, but I may be missing a setting.

Hers is a screenshot of the issue. The arm in the distance is the dupe that I don’t want.

Thanks in advance for any advice you can give me.

Here is a short video of what is happening. I remesher a flat object and it gave an unwanted duplicate.

Seems like you have some mirror enabled, maybe?

1 Like

I thought I might, but symmetry appears to be turned off on the top menu.

Thanks for your quick reply.

I figured it out. In top right menu, symmetry actually has to be enabled and this prevents unwanted duplicates. Seems backward, but it works.


The Quadremesher respects the symmetry.
If your object is OFF Center, you should check whether the symmetry is set to LOCAL in the symmetry menu.
Otherwise the object will be mirrored on the WORLD axis.
They are not duplicates but mirrored meshes at the world symmetry center during the remesh.
So I guess your object is not in the center of the world. (GIZMO move origin)

1 Like

Thanks Holger, your post is very helpful and solved my dilemma.

The mirror was indeed off centre. It is part of a bus I am doing for a work project. I had brought just the mirror and related parts into Nomad to test out remeshing, with the objective of using the iPad more.
I’ve set everything to Local now, and all is good.
Thanks again.