Symmetry Bug Promblem

Having problem with symmetry on Android. Using Note 9 and Samsung Tab S7. I belive when starting out with new object it works fine until you get further along with Sculpting. It will randomly work and not now. Also sometimes my history dissappear when I reopen the file

Symmetry can go off in some case, it also happens on other software as well.
Dynamic topology tends to not be symmetrical. Some other tools might be affect as well.

Simply go in symmety menu and hit one of the two mirror button.

I’m not sure why you made the assumption that it should work, but the history is never retained in Nomad.

Sorry about the history, I’m new to nomad. The tool that I’m having problem is the move tool seems to be having issues.

Even after you re-apply the symmetry?
Maybe a screenshot/video could help me understand if there’s something else.

Hi Steph,

It looks like when the brush is small it has issues with the move, but if it’s large size it works fine.

Also drag is a similar feature, small brush size works ok.

I tried to import the model in a new scene hoping it would fix the problem.

2nd attachment of the big brush size works. Form wounding let me attach 2 file because of new user.

Hmm you didn’t tell me if you re-applied the symmetry (mirroring function in the symmetry menu), or if dynamic topology was used (it could easily explained some symmetry issues).

The simplest for you would be to simply send me the file (just the face should be enough, glb export) at but I don’t think there’s any symmetrical issue with Move tool specifically (as long as the mesh is perfectly symmetrical).

I don’t know if it’s the same problem, but I’m experiencing symmetry issues, too.

I’ll use the drag or move tool on one side of the object and it won’t mirror it.

But I’ll do it on the other side and it mirrors. I’m not sure if I messed something up or if it’s a bug, but I thought I should ask about it.


Go to Symmetry/Mirror/flip object. I believe that should work.

For some reason flip object restored the symmetry, and if I click it again it works still.

Any way to replicate the bug? First time I’m hearing about symmetry on one side only. You didn’t disable « x » symmetry in the menu?

Note that issue was different. it was probably caused by symmetry being in local space or voxel remeshing usage (after the remesh the object might not be perfectly symmetrical).

Not sure if i can replicate it. I will try, but I will need some time to do it. The other thing that was done is I simple merged the eye ball and somehow I accidentally vowel it with the face. I did do alot of tweaking using move, clay, smooth, flatten, crease, mask, selmask.

When I worked on the face, setting was how it was defualt, when it happened I changed the world to local trying to figure out what happen.

Say if it wasn’t perfectly symmetrical, should it still work? Wouldn’t Sculpting be out of place but still sculpt symmetrical.

Nevermind, I wasn’t testing the live Nomad version but the one in development and the issue you are experiencing is already fixed.