Problem with depth/height of strokes, can’t sculpt further than a few “inches” deep

I’m trying some custom brushes, and ORB brushes, and with those that are thin (that’s my guess) I can’t carve more that a few inches (see image attached).
It´s like there is a max depth of sculpting, but is not much at all.

I tried changing all possible settings, I tried with autoretopo on and off. I tried with low poly and with ultra high poly.

And if a turn on “invert value” Everything work asa expected, but of course, I would like to use the alpha not inverted, smal and thin alphas are so useful for me.

I hope that I made my self clear, I can try to explain better. Sorry for my English.

Do you get better result in other softwares with the same alpha?

Not sure if it’s going to be better but:

  • use Brush instead of Clay
  • make sure “accumulate” is activated (stroke menu)
  • if you want to use dyntopo, set it to “quality” and make sure the detail is enough (if you use a fine detailed alpha)

I’ve just tried this same tests in forger app, and it’s the same problem. So it’s a problem of the alpha and the “science” of how sculpting works, right?

Could you explain me what could be the problem with these “fine” alphas?
Because, as I said before, if the alpha is very thin there are problems, but with brushes with more width or the same fine brush but “color inverted” there are no problems at all.

Here there is a quick test a recorded.

As you can see, if I use this fine brush in a small size there is a moment where the mesh don’t want to go deeper. And as soon as I invert it, the mesh is totally deformed as expected with a brush of that strength.

There is a moment in the video (1:12) where I went back to the alpha to a NOT inverted state, and I tried again , this time the brush is bigger and for a few moment it worked as expected deforming really deep.
But as soon as I lower the size of the brush, it’s not working again.

Of course this is an extreme example, no one would like to deform the mesh like that, but it’s very interesting to me, and I would like to understand what’s going on, to be able to work with this, and not be bothered by this behavior.

In this link you can find the alpha if you want to give it a try.


One prob could be, that your alpha is quite tiny compared to brush size. Second it is only on a very fine line on 100% white = 100% strength.
All this can be nice for very fine details, but for the price you discovered.
It’s kind of logic.

Try this version of your alpha, this should be much stronger.
Just maximised size and a bit levelling for more white.
I tried it here and works like I would expect it to work in any sculpting app.

My previous message gave all the answer but you didn’t follow my recommendation.

If you want to test some alphas:

  1. subdivide your sphere so that you have enough vertex (1.5M should be fine)
  2. Use Brush instead of Clay, they work differently especially in your fine alpha example.
  3. It seems you want an accumulate behavior, so do activate this option (it’s disabled for the Brush by default)

Now to explanation.
Polygon sculpting softwares simply move vertices.
Black pixels in an alpha means they won’t move.
In your example most of the pixels are black and there is only a handful of vertices under you cursor, so the displacement is limited.
To make it « worse » you are using Clay which has a flattening effect, so it limit big displacement in your case.

1 Like