Nomad performance

What are the settings to get absolute max performance? Is there anything particular i should uncheck?

For now I would say:

  • render resolution
  • wireframe
  • smooth shading
  • partial drawing

Also if you have lot of high poly mesh, you can recompute the lower resolution (reverse). That way when you sculpt or rotate the camera, it can be smoother since it could reuse the lower resolution.

1 Like

So, lowest resoultion. Sculpting in wireframe mode? Smooth shading turned off? And partial drawing turned on?

Nope, disable wireframe to get faster performance.

Also using « matcap » instead of « pbr » is faster.

Partial drawing is experimental so if you have too many artefacts, simply disable it.

Ok, thank you.

Ah something else.
Background should be set to « color ». You could get a small performance gain.

Obviously all these things depends on what is the bottleneck, sculpting makes use of both the gpu and cpu.

1 Like