My First sculpts in nomad: creatures

Angry Dodo


Anyone had this before: Whenever I create a new object like the cylinder In the attached screenshot screenshot all the axis are tilted. It seems my whole scene got twisted around somehow? Is there an easy way to reset this?


Sss is so nice

1 Like

Check your settings when adding an object. Uncheck the options to bring an object in on world center.

And nice sculpt!!

Thanks, I unchecked both options but the newly created objects are still twisted.i think it. Ight be related to the fact I started with the head and then extended the body and while doing so at some point I must have messed up the orientation of my can clearly see how the hdri is tilted as well

1 Like

Amazing sculpts! I honestly thought they were real.:flushed:

1 Like

It’s the camera itself that’s twisted, you can see it with the snap cube.
Maybe consider disabling « trackball » in the camera menu.

twisted? So what :slight_smile:


You rotated the object, that’s all. Simply use the gizmo and rotate it back.
There is no bug

Roger that there is no bug. Only users :slight_smile: thx


Nice work! Feathers would benefit from some structure.

Yep absolutely. I started playing around with feathers when I did the dodo trying out this workflow:

but I wasńt patient enough haha.some kind of particle distribution would be nice

1 Like

Ooof…never again-so much work lol.


Yes, but the result is so cool. :slightly_smiling_face:

Yey, after merging the meshes and messing with the surface I think it looks more convincing like feathers.
Happy new year!


Looking great!
Best wishes!

My next sculpt. Tubes are so nice.
Is there a “dry brush” in nomad so I can paint over the body and only affect the embossed parts?


I think what you are looking for is “depth filtering” in Nomad. It’s a brush setting.

Edit: or “depth masking” in newer versions. I guess I haven’t used it recently …

Yes, exactly what I was looking for.thanks for sharing the video

1 Like