Lately it's been crashing on save

Every time I save recently, the app quits and lost deta…
I thought it was because of the large size of the data, but it also happens when I start creating new data.
This is especially true in split view, but sometimes it’s fine when the display resolution is lower than the default.
It doesn’t change even if you reinstall the app and delete the data and images you’ve created or loaded. I don’t know if it’s because of the environment or after the version update.(This kind of thing didn’t happen at all before)

1 Like

Android or iOS?

Is it crashing when you export to glb/obj/stl or only with project saving?

The only known issue is glb export when you enable « exports normals » with layers in your scene.

iPadPro, Only when saving a project.
Previously, the whole iOS became unstable and the reboot didn’t work anymore.

Hmm if you had issue with iOS previously, I’m starting to think that the issue might not be with Nomad.

Does the “export render” button work fine?

oh, I mean previously, when this save problem first happened.

export render is fine, but export file crashes the moment press the button. The same as when saving the file.

Can you record a video with the iPad?

You said « only when saving a project » but then afterwards « export files crashes » (in glb? obj? stl? It’s important).

Is it working if you try to import a matcap or alpha from Nomad (with the import button).

Yes, I thought it was only when saving, but as you said, I tried others and the export also crashed.
I tried a few times and it happened with glTF, but I don’t know about the other formats.

The folder manipulation system is perfectly fine, including importing images and exporting renderings.

Recording. (This is intentionally messed up, but it happens during normal production.

I should have asked for the video sooner ahah.

The issue is probably due to dynamic topology.
I fixed a bug already but it will only be available on next release.

If you still experience crash on next release, keep me up-to-date!

I didn’t think we’d be able to move forward with production at this point, but I’m relieved to hear that the issue will be addressed.
I’m waiting for the update…