Keep Vertex Order on OBJ Import/Export

The title says it all. As of now, the obj import/export seems to shuffle the vertex order of existing meshes. I do a lot of work with morph targets and shape keys so obviously that isn’t ideal. I’m not a coder so I don’t know what fixing this would entail but I know its a pretty standard option in many programs. An FBX import/export option might work too. Not sure how FBX handles vertex order by default but I’m sure that’s gotta be a common request too and it may work for my purposes.

Anyways, keep up the good work! The app rocks!

Did you try it “Keep topology at import”?

The option is at the bottom of the Settings menu (cog).

Oh no I didn’t see that. I guess you really have thought of everything! I’ll give it a test drive today.

Thanks again! I’m constantly on the go due to my day job and so basically having Zbrush lite available on my iPad has been amazing! Kudos to you for coming out of the gate swinging! And if the topology setting allows me to work on morph targets I’m set!