I'm stuck! My model is too big (10M) to decimate without crashing

I made the stupid mistake of not decimating the different parts I’d sculpted before simple-merging them all together. Now the full model is 10M vertices (which is overwhelming my crappy little ipad) and the stats show 2188MB used and 723MB free, which shouldn’t be that bad but I still have no way of reducing the size because whatever I do crashes the app. I can’t undo the merge, I can’t decimate, I can’t trim, I can’t remesh. If anyone has any idea of how I can get my model back to a manageable size, please help ;-;

1 Like

try to cut your object into several pieces if possible with the split tool then decimate each part if that does not work you export each part separately then you decimate then you reimport everything.

1 Like

Split also crashes it! :weary: The problem is it’s just one big sculpture now, I’m unable to separate anything anymore. I’m dumb, what can I say… I really rushed that merge lol

Maybe try to export it to blender, reduce the size there and return it back to Nomad Sculpt.

If you simple merged them then you may be able to simple unmerge them.

o Using the Mask tool, tap on a part.

  • This should mask the whole part and only that part.

o Turn off any closing actions (set to None)
o Try to split off just that one part

If it works, continue doing this as needed.

Ok last chance try this, use the smooth tool with an intensity of 0 then the active dynamic topology with a rather low resolution (it’s up to you) and the decimation method activated. Then go over areas without too much detail to start decimating in this way.

As said above, exporting to Blender or any software that supports glTF is the only solution if other methods don’t work.

If you can’t export glb file, can get the file directly from Nomad folder see FAQ

Sorry to hear that, here is a tip for the next time you create another project. Manually save different versions of it as you work because auto save will overwrite all the changes you have made including mistakes to one file. This way you can always go back a few files.

1 Like