File: keep objects separate instead of merging them when loading/saving obj files

I saw that this was listed on the change log from Oct 13th 1.6 but i just now am having issues…

when I try to export an Obj for use in C4D it is merging all of the objects and importing each object as a material selection tag rather than separate objects. Is there a setting that i am missing, this used to work and all of a sudden it does not.


Did you make the model during builds 1.62/1.63?

I just finished it today and tried to export it as an OBJ. why?

1.62/1.63 builds had some issues that could affect models saved during that time. Not entirely sure that is the problem, but few other people have mentioned issues like this since 1.62. 1.65 should sort it out properly. Stephane can confirm this though when he’s about.

I just tested with a totally new file - still merging everything.
Also, I am on an iPad v 1.64

Fixed on 1.65

Note that blender has an option that ask whether you want to split “by group” or “by object”’. Not sure if C4D import option has this setting.


Thanks, perhaps i’ll try importing into blender to break things apart for now.
Do you have an ETA on the 1.65 release?

Under review by Apple.

1 Like