Erroneous hand selections

I am LOVING Nomad so far. I do a lot of 3D nurbs modeling and am still getting my sea legs on sculpting meshes.

I’m having a lot of trouble with the software thinking that my hand is trying to select things when I go to write/sculpt with the Apple Pencil. I’m not sure if this has more to do with Apple’s built in palm rejection stuff just not working right, or if my hand is hitting in a way that seems like a two-finger tap or what. I’ve goofed around with some settings in the brush settings and size rejection options but haven’t had a lot of luck yet. Any ideas?

Im using this setting to sculpt only with pencil not hand

And I found the drawing gloves helped avoiding unnecessary touch’s in nomad sculpt.

1 Like

This makes sense, though it’s often the two-finger undo that I do to myself with the palm. Regardless, this will help. Thank you!

1 Like

Yeah, I run into similar. Apple’s palm rejection doesn’t seem to work quite right. I ended up buying a tablet glove just for nomad (means I can’t use the 4-finger gesture to hide he UI though). :slightly_smiling_face:

1 Like

I also bought a glove & it works really well - for Nomad and Procreate especially. Can’t you do the four finger hide UI with your left hand? :stuck_out_tongue:

I sculpt lying on the couch so my left hand is holding the iPad!

1 Like

Fair play :metal:

Yeah, the palm reject seems non-existent on Nomad Sculpt. Keeps selecting random menu items whenever I try to rest my palm to add some details.

I think there is a misconception on how palm rejection is working.

On iPad it’s not something you can disable as it’s really built in iOS. It relies on how big the contact surface area is and simply discards the input if it’s bigger than a certain size.

And the one for Apple is definitely good.
I simply can’t interact with the palm when I try.
And it’s not something apps can bypass.
We can simply make it more aggressive by reducing the size threshold, although it’s very bad practice to do that by default (a threshold too low and you can’t interact with it anymore, that’s why Procreate moved the option in the iOS settings instead of inside the app)


Also in Nomad you should probably hide the toolbox (interface menu). The only reason it’s displayed by default is for feature discovery.
For left-handed, you can swap the UI as well.
That way you have no buttons under your palm.

I don’t think people use the UI just for feature discovery. It’s not like we have the luxury of a keyboard and hotkeys, do we?

Also UI is there, it’s simple, it’s easy to use, it allows one to make quick adjustments with ease. I don’t think disabling and re-enabling UI every time you want to tinker something is the prefered workflow.

Maybe moving the option to the OS like Procreate did would be more benefitial too.

I’m not talking about the whole UI, but simply the toolbox (list of tools), the option is called “Auto-hide toolbox”.
If it’s hidden, you reduce the chance of misclick.