Darkening Unselected facegroups

Hi everyone! I recently downloaded the latest version of Nomad Sculpt. However, after selecting a face group, I am unable to see it. In tutorial videos, I noticed that when you enter masking mode after selecting face groups, you can select individual face groups and the unselected ones are darkened. But when I try to select a specific face group, all of them appear to be equally lit. Could someone please help me with this issue? I do see the display option to darken unselected objects or to highlight the selected objects. For some reason it won’t make the distinction when I’m messing around with the face groups and masking. Thank you so much!

1 Like

Is the “face group” option enabled on top?

1 Like

Yes it is! ProcreateFX has a great video exploring the updates, but for some reason It wont darken the unselected facegroups. I can edit them separately, sure, but I can’t see which one is selected,

Great update otherwise!!!

Ps, Are Masking One-Tap Shortcuts still a thing ? Like where I can Click the Masked area to Blur and vice versa ? Doesn’t seem to work anymore for me.

For the one-tap issue:
Fixed on next update: Nomad Change Log - #60 by stephomi
For now you can enable “hidden” in the interface->toolbox section

This is what it’s looking like

ProcreateFX has a video covering this mechanic

At Timestamp 1:55, he talks about it. It doesn’t work for me.