Created a tube object, once validated normals are reversed

I was working on an object using the tube tool but once I validated to start sculpting the object reversed its normal, and nothing seems to flip it back (including setting one axis to negative)

Hi @Shahar2k ! You can go to the material tab and check ‘Inverse culling’ and this will flip your normals. I had to use it sometimes when importing weird meshes from other apps.
Hope it helps you!