Can we chose reprojection target or is it automatic?

It seems as though Nomad automatically selects the hi-res target for reprojection. Sometimes I have multiple almost identical meshes and I need to be able to select which one to use as target for reprojection. Is there a way to do this, have I overlooked a setting? Thanks

As far as I know, you can only change the target or source value (NUMBER in brackets) by selecting the desired objects in the hierarchy and activating SOLO mode - or making all other objects invisible. I don’t know of any simpler variant.

1 Like

I know this post is from ages ago so my bad if you’ve already found this solution but you can just make all the meshes you want to ignore invisible and they won’t be used as reprojection targets.