Baking texture not highlighted i

I cant bake any texures, bake texture option not highlighted in misc drop down box. please help

First unwrap UV.

I have meshes with uvs made in cozy blanket already. I also tried unwrapping using nomad unwrapping and still the option to bake is still grayed out. thank you for responding

This is what I get regardless of what type of uvs and or unwrapping technique I use

What happens when you clone a mesh ? Is there than an option to bake?
Just out of curiosity, what do you want to bake, these are textures on the UV, aren’t they?

i tried with a basic mesh that comes with nomad with its on uvs already directly from nomad , i clone it and decimated it then tried to back and still the option is inaccessable, I’m trying to bake to bake a seperate object. but baking not working any where

I think you disabled all the options in the cog settings, so you can’t bake since there is nothing to bake.
Unfortunately you can’t access the cog anymore.

You can reset the settings in the Settings menu.

sigh . did that as well but still no baking option. i reset the setting to default but its still not accessable

Sure you reset the general settings? (and not the interface settings)?

Otherwise just delete “settings.json” in your Nomad folder.

Now it happened to me too :grinning:.

tried that and it works now, thank you

lol. sorry

1 Like