All my nomad files which had "hidden" meshes are now unhidden again with the new update, and I cannot open my files

Not sure if this has been adressed or if I am the only one with this issue?

Does it happen when you save again?

Please define “cannot open my files”

Do you mean if I save a new project with hidden meshes and re-open it?

If so: no. They save as hidden.

Definition: When I try to load any of my somewhat large old files, nomad crashes and shuts down the software.

Maybe you simply run out memory.
Were you using many layers?
Try to load them by enabling “merge layers” in the loading settings (cog in files menu).
Otherwise if it still crash, you can send one of these files (just pick the smallest one, you can find them in the Nomad folder).

Well it wasn’t a problem before the update so it’s odd that it’s a problem now…
Yes all of the sculpts I am talking about are on 5+ mil poly and with different layers. It’s just a shame I can’t load any of them after the update because some of the features are neat.

I can open the smaller files, just not the larger ones.

1 Like

Is it working with “merge layers” or not?

Layers takes more space as it supports per channel opacity, and I’m not going back.
But I need to make sure that’s the only issue.

Doesn’t help. Want me to send one of the large files for you?

Yes, I’ll take a look.

I have the file, can I send it via a Wetransfer link or how do you want it?

As you wish, wetransfer is fine, or through gmail (automatic gdrive).

You can zip the file with iOS, it’ll be much smaller.

Here’s one of the unloadable ones

What is your iPad model exactly? (3GB or 4GB RAM?)

Edit: I can load the model just fine with my iPad Air 4th gen, only 4GB (3GB available for the app).
Make sure to restart Nomad, close any other app and open your file with an empty scene.

To clarify, you are loading the mesh from Nomad, not just by dropping the files in the Nomad folder?

it’s an iPad Pro 11’’ 2018 3rd gen, I’m pretty sure it’s 8GB.

Sorry, you’re correct. It’s 4GB RAM.

I have restarted nomad as well as hard restart the iPad.

I am loading it from the nomad browser and from the icloud file saves and neither work.

Thanks for your patience.

Isn’t the “RAM free” available in the top corner in Nomad.
With a fresh start it should display something around “2800MB” in your case.

It doesn’t really make sense to me that you can’t open it that I can without any issues.

By the way: there’s FAQ for this issue precisely FAQ

Ram free in a fresh project is 2363 MB and used 77 MB (sphere).

I might just have to buy a new iPad, it’s been 4 years after all, lol.

Marking the thread as solved although I’m not sure why it doesn’t work.

Last thing you can try:

  1. unzip the lz4 and try to load the glb again (it should be bigger, 500mb but it will definitely use less memory).
  2. Reverse threshold to the minimum value (50k) in file Settings, that way it won’t spend memory/time trying to reverse
  3. try “keep topology” (might be worse, not sure)

If it still doesn’t work… well.

1 Like

I’ll try first thing in the morning. Thanks for your support.