Why is my symmetry not working

I’m trying to sculpt a creature leg but the symmetry off to one side. Toggling local/global symmetry doesn’t work. How to I fix this?

Most likely you’ve changed the symmetry on the object. You can change it using the pivot tool. It’s located on the side tool bar while using the gizmo.

Changing the pivot will change the Local symmetry only, not Global.

If you want symmetry with global, use the gizmo and center the object.

Thanks I changed the pivot, but what do I do now? The local symmetry is still off center. Do I have to save it or…?

Sorry, I told you wrong. Changing the pivot won’t change your symmetry. It just changes the pivot :man_facepalming:

If the line isn’t centered with local symmetry enabled, it means your object isn’t symmetrical.

Easiest way I found to get it back to symmetrical is by enabling global symmetry, then moving the object so the symmetry line is right down the middle of the object. Then use the mirror function to get it back to symmetrical.

1 Like

In the symmetry menu there is a option at the bottom of the menu - gizmo edit → use it to reposition your symmetry by hand.

@Holger_Schoenischka Ooo thanks, I didn’t know about this :slight_smile: