Wacom Cintiq tablet pressure not working on webdemo

I just tried the webdemo on my Mac and it works fantastically well! BUT, I can’t get the pressure from my wacom cintiq to work. Is it supposed to work?

It’s supposed to work if the standard api is supporting it (PointerEvent: pointerType property - Web APIs | MDN)
Maybe try Chrome if you are using something else.

Can you try again and show what’s displayed at the end of the log?

You can see the logs by opening your browser devTool console.
Otherwise in Nomad → Interface → Logs

So I tried it again in Safari, and then in chrome… In Safari it’s only written “mouse” even when I use the pen. In chrome, Mouse doesn’t even appear.

Seams to be a Wacom issue, even though I am on Win 10.
I tried Firefox, Opera, Edge and Chrome without success on old Cintiq with 6.3 15-3 driver.
But after I selected Chrome app in Wacom Properties for pen, it works fine.
Same with firefox and edge. In Safari on IOS it works anyway.

Maybe there is a workaround but I won’t dive any further as I don’t have any wacom.

And more importantly, the web version is mostly for testing purpose.
They day I support desktop, issues like that will be have more importance.

No issue,
You just have to check your browser inside Wacom utility in pencil options and everything is fine.

1 Like