Transparent background render problem

Prior to the recent update this worked fine, I’m not sure what’s changed but now when I render with a transparent background the quality is poor (thick bands of colour rather than a smooth gradient). When I uncheck transparent background and render the image its of the desired quality. I am noticing this predominantly when I paint my model black with PBR shading selected. Iv experimented rendering with different sizes and adjusting the render resolution but neither seem to change the outcome.

Transparent render will have less banding on next release.

1 Like