Topology and Multi Resolution - I’m not getting it!

It’s a bit of a lengthy explanation to fully digress what you’ve done. The easiest answer is simply: voxel remesh at a MUCH lower resolution to match your original subdivisions. Keep an eye on the vertices/faces count as an indicator.

What device/browser are you on?
The videos are running fine on my iPad and Mac.

Otherwise, 2 main ways:

  • use dyntopo (dynamic toplogy), for example with « constant » option on and you gradually increase the resolution when you want more detail
  • sculpt separately the body then afterwards merge the body+face with the voxel remesher (with a resolution high enough to not lost details)

I’m sorry that lost me a bit…you said to match my original subdivisions - I started sculpting at the 2nd notch on the slider (mine doesn’t show any numbers when I move it) and I didn’t move it from there, so isn’t it on the original subdivision and therefore matching?

I’m on an IPad Pro…gonna try to watch again

2nd picture down you voxel remeshed at a crazily high level compared to the original mesh (it went from 6k faces to 121k). If you voxel remesh closer to the original 6K, you’d get similar topology and it wouldn’t look how it did in 2nd picture, the wireframe would be more like the others.

Ahhh, thank you for the explanation. To clarify, I didn’t adjust the slider, I just shaped the sphere and hit voxel remesh a few times and that’s what it automatically jumped to. Now, I always assumed that if it chose its own setting that was higher, that’s what I was supposed to use - so if I’m understanding you correctly you’re saying that even though it adjusted UP on its own, I should have used the slider to bring it back down?

The remesh slider doesn’t adjust on its own, it’s entirely user controlled. On a fresh scene, without manual input, the slider is on default 149. It won’t change unless you adjust it, chances are you adjusted it up without realising - and yes, bring the slider down to lower the topology count to match the 6K verts/faces you were originally using. It’ll be a bit of a guessing game, just lower and undo if the results aren’t quite right, keep going and lowering until it matches.

I promise you I didn’t touch it. Give me one second and I’m going to run a test of 3 voxel remeshes and see what happens. When I last voxel remeshed it was at 223, so after your assistance (thank you, by the way), I slid it down to about 50 and it increased the faces some, but not like before, so now I see that I have to keep an eye on that.

1 Like

Here’s what happens when I try to stay within that 6k ct…but the problem is, it becomes so blocky that it’s hard for me to work with…and if I dare to smooth, it smooths so dramatically that the form is lost

1 Like

Again, sorry that these are not showing up in the right order

From there, try doing one subdivision level. It’s all still low resolution so now just build up the res from there, the initial crux to your problem I believe was just understanding that transition, now it’s done, start amping up the resolution. Sculpting software benefits from going into the millions of vertices/faces, so now you gradually start making your way up to those echelons from this base point here.

Just tried what you said…and one last question for you tonight - again, thank you for taking this time for me. How do you deal with smoothing being so dramatic that hit practically flattens the alterations that you made? I don’t know what to correlate that to - how can I smooth without practically “losing clay” with every touch?

1 Like

Lower the intensity slider of the smooth tool and up the res 28.6K is still very very small resolution you really shouldn’t need to smooth anything down too much at this stage, also go into Materials and make sure smooth shading is enabled - this will help with visual quality. The more space a single polygon (face) takes up on the model, the more you’ll see its topological effects. If you’re smoothing down several poly’s but in reality its covering a large percentage of the mesh you’re smoothing down a large portion of it.

Thanks so much for your kind assistance. Definitely going to apply all of your recommendations tomorrow and going forward. Hopefully it will eventually become second nature and I’ll lock into a true grasp of it so that I don’t feel like I’m following a recipe.

1 Like

You’re welcome & good luck. All the information you need is in this thread, if in doubt, just re-read it. It’ll sink in like any new piece of knowledge over time. :+1:

1 Like

Will do…and oh! I figured out the mystery of the automatically increasing resolution slider…it happens when I start pulling the sphere down into the neck and shoulders. I did not manually adjust this at all. So that confuses me, because if the app is choosing this for me, it seems that if i try to lower the resolution, then it would become low quality, right?

1 Like

Hey Stephomi, what should I do when this happens….I used the move tool to start pulling out the neck and creating the torso…and now Nomad has chosen a resolution of 980 for me. This is where I get stuck because now I don’t know what to do. I’m creating a HUGE sculpt and I’m not even halfway done :(.

Hello, it might help if you change your workflow a bit. You decide at the beginning what you want to create: a bust … or a whole body…
Then comes the blockout, all the rough shape of the whole body is put together with low poly primitives. There is a saying(not mine): keep the polycount low as possible, for as long as possible.
So start rough and only when the complete rough shape is created work out finer details.
It is not so practical to pull the mesh like a chewing gum.
Your workflow is sort of reversed, you create a fine face and then try to draw the body roughly like a gum.
With the blockout method, mesh problems like that don’t arise.
The remesh thing etc is covered quite well by Small Robot Studios on Youtube.
There are many videos on this, unfortunately not from Nomad Sculpt, but it doesn’t matter. Have a look at the workflow of professionals: Why Blockout? - YouTube


I see that you already get so much engaged help and so many links to watch. Best to watch them first, all of them.

But I have to admit, that I haven’t seen the voxel remesh resolution is increased that much with dimension of object. Because I almost never use voxel remesh without adjusting the detail towards the resolution I need. The voxel remesh icon, I don’t use it, it’s even not in my shortcut list.

But now go and watch the basics of sculpting.

And look out for dynamic mesh workflow. Probably the only solution for your “wrong” start. That’s what I am doing when I want to add body parts even when I already have a detailed head. Mask what I want to protect, enable dyntopo, and use the drag brush to pull out neck, body etc.
But this is not a optimal thing, as you loose the low resolution base.

You could also search for the possibility to make different parts. Head and neck, shirt, arms, legs/trousers, feet/shoes. No need to do all with one mesh.

1 Like

Totally off topic but I love your style!

1 Like