[Solved][Beta test] change Language default

After install the beta the default language is set to the iPad, I want english as default but I don’t found where change it.

Solved, language must changed from iPad setting for Nomad app.

The button can be found in the about menu as well (top left icon).

yep, I found it later :sweat_smile: