Remesh always closes the holes after I trim

Bug reports

This wasn’t an issue with version 1.64. It started with version 1.65. I used to be able to cut eye holes into a Mesh and then Remesh that Mesh into a Mask as part of an Armor. No when I trim holes for a Mask/Face Armor and Remesh; the Remesh feature closes up the Mesh. Can I disengage the “close holes” feature?

A couple places:

I tried that. It’s still doing the same thing.

Do you want to voxel remesh such a flat mesh without thickness, without closing the holes ?

Yes, in the earlier versions I had no problem doing this. I used to be able to cut out eye holes and Remesh without those holes being filled.

No it was never possible.

1 Like

That can’t be right. I have several models that I have sculpted in Nomad with eye holes for the face armor. Remeshing without the eye holes closing was never a problem.

It’s not a bug, it’s an opinion either on or off.
Look into these options people pointed out for you.

I just made a quick basic mask with holes using trim and made a remesh they didn’t get filled in.

Picture below

Tell me what your setting are for Remesh. I exercised the options mentioned and its still closing the eye holes that I trimmed into the mask.

Try completely closing all apps and shutting down/restarting your device. This may solve your issue.

Actually nothing but default remesh…something odd on your side, not that you’re at fault I only assume as it works fine for me even though I’m a big newbie :wink:


Voxel remeshing always close holes (and it will always do it).

Make sure your mesh is watertight (mask extract shell).

Thanks man, i tried switching my settings back to default and that got me back up a running, Now its trimming the way I remember.

1 Like