Nomad 1.90 Snap cube gets hidden behind tool bar :(

So I took a long time to update because I didn’t want to deal with new layout things or features that would affect my workflow.
The app for some reason updated and now immediately I have a big issue.
The snap cubes gets hidden behind the bar tool when I togle it in the wide mode.
See pictures.
How can I fix this. Why is happening? I tried to see if there some new thing that I need to check to avoid this from happening but I ddi2find anything that wold make it move like before.
I hope there is a fix. I don’t want to change it from sides. I am used to use it as it alwasy was before.
At the other side same thing happens so is not a solution. In the previous vertion the snap cube would move with the center and home icons to the left so it would not get hidden by the tool bar.
Closing the app restarting the device, galaxy tab s9 ultra with android 14, didn’t fix the issue.
Edit: I clicked reset SETTINGS And now the problem got worst. now center and home icons also get hidden behind the tool bar.

And I found another issue, but to keep it tidy I will open another thread for that. This one 1.90 on android can't write on Bindings search bar

Even a tull size, that is too big, so is not the best solution, it still gets hidden behind the tool panel

This is the way it behaved in 1.84

Just move the snap cube on the left until it’s fixed

I tried but the only thing that hapens if I click on it for a long time it gets locked or unlocked.
I have being trying to find a setting to fix it. In web page desing I would say is a css issue

When I reseted the setings it got worst

Now center and home icons also get hidden behind the tool bar.

I searched the forum for this issue but not found how to move the icons and cube. I have not found anything about how to manually move them on the manual either.

This the only settings I can find and they don’t solve the issue.


As I mentioned. I have always used it in the right with out any problems on 1.84
the center home icons and the cube would move when the wide tool bar was toggled.

If I choose the left option it gets hidden by the left tool bars so in any case is not solving the issue either.

and I have not found any other place to move it or do anything else.

I think is a resolution issue. the 3 thing move a little bit when wide tool bar is toggled but is not enough. If this would be a web page I would say is a css layout screen size or resolutiion adaptation issue. I have no Idea how it works on an app.
But I did not have this issue before with the 1.84 version. It just adapted fine.

I think Steph gave you a great answer:

“…until it’s fixed”

Seems like he knows it’s an issue and will fix it.

1 Like

I thought he was telling me to just move it, like select it in some way and move it my self towards the left until it was in a good spot, move it to the left, until is fixed.
Or move it with some setting that will move it towards the left to a spot where it get fixed.
Now, thanks to your comment, I see what he meant, he he will fix it. LOL

in the mean time Moving it to the left as I said before does not really solve the issue because the same thing happens in the left side.

I just resized some things and the cube so at least I could see a little piece of the cube, hopefully enough to try to move it. But since I lost all the time I had for sculpting in trying to find a solution I have not used it that way yet to see if I can adapt and get used to use it like that.