No lights on UV textured objects

Just a quick question: I create a plane. I create the UVs using unwrap. I then add a texture to the plane in the material menu and repeat the same for normals and roughness. Then I want so shine a light on the plane. However the light does not affect the textured plane. Everything stays “unlit”. I can see some changes by moving the HDR background around but that’s about it. It looks like the plane is still in some edit mode where it is not affected by lights. What am I missing?

Anyone, please?

Upload some pictures so we can see what’s the problem

Or what my thoughts is you can tap the unlit checkbox in matirial menu. Just like this
Unlit on

Unlt off

Maybe this would help

Hmmm…okay…that’s embarrassing…I just wanted to create some screenshots. Guess what - now the textured object receives the light. I think I did the same steps as before but don’t have the slightest idea, what went wrong when I created this topic. :cold_sweat:

Is there a chance that the texture itself is the problem? Maybe it depends on what kind of picture I’m using? The current (working) test on my phone is a JPG-texture. I not sure, what kind of texture I used on my tablet where it did not work.

If the texture is shown correctly on the preview then it’s fine.
JPG and PNG are supported.

maybe the light that you project in first time you’ve textured it is not bouncing directly to the object towards to the camera/view, then when you try to have a screenshot of it you’ve catcn the projection of the light.(?)