Missing "symmetrical" button

Bug reports

Not sure if this is a bug, but i downloaded Nomad Sculpt a couple days ago and while following a tutorial the video said to click “symmetrical” above the primitive selections options. But i can’t see it. I searched online and no one else seems to have this issue. Any help would be greatly appreciated.

Cheers

I moved all the primitive options in the “Topology” menu instead.
The “symmetrical” option is now renamed “Mirror”.

Also on next release it will be available on the left vertical bar as well (instead of the “Sym” shortcut, which is useless if a primitive is selected).