Loading Reference Images from Photo's

Image references from iOS photo’s not loading. Only from Files.


I concur partially - some do and some don’t, which is something I hadn’t noticed until you raised it.
Edit - I can’t replicate it now, but restarted Nomad and it works fine. Odd behaviour.

Funnily, I can select screen shots - but not camera photo’s or saved images to photo’s. Selecting a screen shot and a photo at once, crashed it and forced a reboot. Just now as I wrote this. Odd indeed.

Ignore that previous edit. Having a blond moment. References in general still not loading from photo’s.

I tried again and can load photos too - but need to tap on the background area of the import dialogue before the photo will show up in the preview.

I tried that, it refreshes the thumbnails, still nothing.

Fixed on next release.

(current behaviour is random)

1 Like

Hi there-

I just downloaded Nomad Sculpt yesterday and have been getting into it. I’m also struggling with this exact thing. Has a patch been released yet? Currently when I try to load a reference, it gives me nothing. I can select photos, but they don’t appear in the menu at all. Is this bug still happening?

Thanks in advance. :slight_smile:

Will be fixed on the next release :+1:t2:

1 Like

Hi, this issue still happening on 1.64 iOS 15 IPad Pro M1

Stephane will have to confirm it, there are still some specific images I cannot import as a reference. This for example. Unsure as to why.

No bug known concerning image import.
What is the file format you try to import?
Psd is only partially supported.

This reference image was taken directly from Google images. Now it makes sense, iOS doesn’t tell file extensions in photos. This image is WebP according to my Mac. Never heard of it. No wonder it was not recognised.

Nomad doesn’t support webP.
Image format from Google, mostly meant to replace jpg/png in the web browser.

1 Like

Useful app on Mac store Webp converter, free and super useful as I’ve noticed more implementation of this ridiculous format that only web devs and Google seem to be pushing but no graphics software supports it (even Photoshop)

1 Like