I totally lost mesh visibility

hello i’m on ipad 11 second gen, on last version of Nomad, i was moving object with gismo and then all objects vanished, even if i open an old scene or new scene i cant see any objects

Have you completely closed the app?
Try pressing the camera reset button on the bottom panel. Sometimes I have had objects disappear even when I loaded a new scene and did nothing( could have been a model scale issue) and pressing the camera reset helped. But that was a previous build of Nomad.
Also try creating a new scene with just the sphere and then load your saved scene again. It might help.

1 Like

Also select object in list and try a force paint all.

1 Like

thanks for the help, i tried everything you said and the situation is the same


i tried to export to be sure i still have the mesh and yes it works for exporting to blender in obj but, i’m stuck for sculpting anything now with nomad, ok i restarted the ipad and it’s working now, no more bug

1 Like

for information : i tried a new same operation with gismo and resizing primitive and same size problem make same result of vanishing mesh visualisation, and i have to restart the ipad to stop the bug

So you still have to restart iPad.
If you have an object you can share that this happens to I can see if it happens with me.

Weird, you seem to be the only one experiencing that issue, at least so far.
Instead of restarting the iPad, did you try to relaunch Nomad instead (by making sure to exit it first).

What kind of operation were you doing with the gizmo (plane translate with the plane tangent to the view? etc).

Hi, yes tried to exit but when the Bug appear it’s not working.

it’s appear i have a tube using gismo to rotate change the size and live its growing toooo big for one Tiny moment and everything lost visualy i will try to screencast and send the file the if it will reproduce again, thanks to take time to help