How to get rid of those grey points?


I am new to Nomad but I really like this app so far!
There is just one thing thats bothering me. I’ve got grey dots/lines at some edges of my sculpt and I can’t figure out how to remove them. I activated and deactived every single option I could find without any succes. I am sure, its just a small thing - but it annoys me while working.

Thanks! :slight_smile:

Looks like it’s a GPU issue… I’m guessing you are on Android?
I know some Nomad is broken on a few Android, but I don’t have any fixes incoming.

When you disable postprocesses, is it stil happening?
In matcap mode?

No, I am working on iOS with an iPad Air 4.
Those dots are still visible when Post Processing is deactivated…

Hmm weird, first time I got this issue, I wonder if it’s happening on every Air 4.
Unfortunately, GPU bugs are hard to fix without me being able to reproduce.

Does it happen on the basic sphere (with a few strokes), or only after a while?
Things you could try (if you didn’t already) :

  • try matcap mode
  • toggle “smooth shading”
  • toggle “show backface”
  • apply another material in pbr (try one with max roughness/metalness and one with 0 roughness/metalness)

For next release I’ll add a few options (that I’ll add at the bottom of Interface panel) that could help me fix or pinpoint the issue.

Matcap mode worked!!
Thank you very much for your fast help :slight_smile:

Ah that’s a good hint, thanks.