Features - shadows resolution + shadow pass


Assume likely a feature request as i havent been able to make this work. so let me know if its a setting.

However im noticing the shadows drawn are fairly low res ( understandable for ipad) however i was wondering is there a way to have crisper shadows? or abit closer to the model/better defined?.

Generally im noticing them being fairly soft and vague. i am using directional lights. possibly this?. are shadows better with spots?.

Also could we regain resolution for 1 light and maybe reduce for other lights?. this way to give more resolution to a key casting shadow.

tried the shadow bias, but i dont see any change with the shadow, so possibly isnt a directional light feature?. thanks for any help with the lighting/shadows :slight_smile:

One way to improve the quality is reducing your plane size, that’s because the plane is probably big relative to your model.

For 1.53 (under review by Apple), you can also disable “cast shadows” in the material setting for your plane.
The size of the plane won’t matter for the shadow quality then.

ah! good to know. yes i have a giant plane. didnt think of that. ill reduce the size of that one :slight_smile:

Actually 1.53 is just live, so by simply disabling “cast shadow” for the plane, it should be enough.

1 Like