Crash for open saved project

Bug reports

Hi there,
I am trying to continue my sculpting that i saved in nomad sculp ,but whenever i open it , my nomad sculp keep crashing.

Anyone have the solution how to open the file??

I suppose the file is too big, what is the size?

Make sure to close all other app before trying to open it (and disable wireframe to reduce memory usage).

My saved file is 231mb , im using ipad air 2019.
I tried to restart my ipad and try open it again. But it doesntwork…
*i sculp withou wireframe on.

That project was the 1st sculp that i made :sob: now i cant continue sculp it due the crash

If you have desktop with more memory, can you try to open the file in
(you need Chrome, you can simply drag n drop the file).

Otherwise you can send the file at

Maybe you’ll be able to reopen it with the next release but I can’t tell for sure.

I try delete some apps and finally it can be open.
Just merge and remesh alll thoose part to reduce the project memory .
Solved :sweat_smile: