Split reprojecting even when off

I can split sculpted models with rectangle and no issue but the split with rectangle keeps reprojecting even when it’s disabled. Mostly on sphere but it does it in other shapes. I’ve tried unchecking full hole as well but with same result.

Ah yes there is an issue.
The “Project holes” and “fill holes” checkboxes always change the Trim settings instead of the Split one. So you cannot disable “project holes” for Split.

Most of Trim/Split issues will be fixed on next release.
I’ll make these options shared instead of per-tool as well.

1 Like